Conecta con nosotros

Bitcoin

Bitcoin [BTC]: se revelan errores de seguridad de Monero

Adriana Echánove Laborde

Publicado

en

Aunque la privacidad es el fuerte de las criptomonedas como Monero [XMR] y Zcash [ZEC], a veces las cosas pueden ser demasiado secretas. A principios de esta semana, la comunidad de Monero vivió angustias cuando varios problemas de seguridad fueron descubiertos. 

HackerOne, un verificador de vulnerabilidades y plataforma de recompensas de errores, declaró en un documento:

“Al extraer un bloque especialmente diseñado, que aún pasa la verificación daemon, un atacante puede crear una transacción minera que aparece en la cartera para incluir la suma de XMR elegida por el atacante. Creemos que esto puede explotarse para robar dinero de los Exchanges”.

También, el informe agregó que se encontraron cinco vectores de ataque DoS, y uno de ellos fue etiquetado como crítico. Además, dentro del ecosistema de Monero, una capa de aplicación llamada “CryptoNote” se marcó como una posible violación de seguridad, cuestionando la esencia misma de XMR, su privacidad.

Debido al creciente nerviosismo por la privacidad de Monero y sus fallas de seguridad, la comunidad estaba justificadamente preocupada, lo que se reflejó en su precio. Tras alcanzar los $120 dólares durante el cierre de enero, la moneda se redujo a menos de $82 dólares, como se registró a principios de esta semana.

Sin embargo, en el momento de la redacción, XMR alcanzó los $100 USD, con una capitalización del mercado superior a $1 mil millones de dólares y un volumen de 24 horas por encima de los $167 millones de dólares.

Por su parte, Tuur Demeester, socio fundador de Adamant Capital, cuestionó el rendimiento de sus precios y estableció el mismo nivel contra bitcoin [BTC], que reportó una fuerte caída. Por tanto, muy pocas Altcoins están en el verde en este momento.

Él afirmó:

“Me pregunto por qué Monero / $XMR se está desempeñando tan mal. ¿Alguna idea? (Yo no tengo)”.

De una u otra forma, Monero respondió que las fallas de seguridad se revelaron hace cuatro meses y se entregó un parche para éstas. El informe de vulnerabilidad de HackerOne detalla eventos antiguos y, en la actualidad, no persisten dichos problemas:

“De hecho, hicimos público el error hace cuatro meses en la lista de correo y proporcionamos un parche que se incluye en la v0.14, que todos los Exchanges y servicios han corrido. Por lo tanto, están protegidos contra esto”.

Suscríbete al boletín de AMBCrypto